Problem med brytare POPE009105

Diskussioner runt Mottagare och Dimmrar

Moderator: elf98

Mad
Wannabe
Inlägg: 5
Blev medlem: 09 dec 2016, 14:40
Ort: Mölndal

Problem med brytare POPE009105

Inlägg av Mad » 09 aug 2018, 23:56

Hej!

Jag köpte häromdagen av m.nu några brytare POPE009105 som även skall kunna fungera utomhus. Jag lyckas lägga till dom i min Vera-device lista och den svarar när jag slår av/på den. Men.. den vägrar att faktiskt göra något; d.v.s. kopplar jag in en lampa eller liknande i den så händer absolut ingenting. Det är som att den inte faktiskt skickar igenom någon ström. Har inte hunnit mäta med mätinstrument i den ännu men kort sagt, en inkopplad lampa funkar INTE oavsett om brytaren är av eller på. Har någon råkat ut för detta och vet en lösning?

Jag köpte givetvis 3 brytare och alla uppvisar samma fel så antingen har jag extrem otur, eller är dom rakt igenom kass, eller i bästa fall behöver dom någon justering i inställningarna.

Snälla hjälp ;)

etompau
Tar hemautomation på allvar
Inlägg: 186
Blev medlem: 15 feb 2014, 14:33
Ort: Skanör

Re: Problem med brytare POPE009105

Inlägg av etompau » 10 aug 2018, 08:57

Har själv inte dessa brytare (på tok för högt pris), men kan inte se att något speciellt ska göras för att de ska fungera.
Kan du höra något reläklick när du manövrerar mottagaren?
Uppvisar den samma fel även om du styr via knappen på fronten?

Om du hör reläklick men ansluten last ej aktiveras så är väl det enkla svaret att mottagaren är defekt.

Mad
Wannabe
Inlägg: 5
Blev medlem: 09 dec 2016, 14:40
Ort: Mölndal

Re: Problem med brytare POPE009105

Inlägg av Mad » 10 aug 2018, 11:40

Ah det glömde jag säga också ja, lampan i brytarna ändras för att indikera ändrat state men jag hör inget relä-klick alls vilket ju skiljer sig från mina andra brytare. Beteendet är samma oavsett om jag klickar på knappen eller fjärrstyr.

Skall kanske kontakta m.nu direkt och reklamera dom..

Skriv svar