qubino 0-10v stänger inte av och lyser starkare med motstånd

Teknisk support för produkter som finns på http://www.m.nu. Generella diskussioner rörande hårdvara hänvisas till teknikforumet.
Kategoriregler
Vill du visa bilder i ditt inlägg? Använd funktionen "Ladda upp bilaga" nedanför textrutan!
chali
Wannabe
Inlägg: 3
Blev medlem: 13 okt 2018, 02:50

qubino 0-10v stänger inte av och lyser starkare med motstånd

Inlägg av chali »

Har ett aningen skumt problem, jag har en 24v trafo som ska kunna styras via 0-10v och 1-10v samt triack, till den har jag qbunio 0-10v dimmer. problemet är att jag kan inte stänga av lampan, den går styra och dimma men inte stänga av helt. detta ska ha att göra med att qubino skickar ca 0.8v vid avstängt. Normalt ska man kunna lösa detta genom att ansluta ett motstånd på 10kohm. MEN nu kommer det konstiga, ju större motstånd jag sätter desto starkare börjar lampan lysa i av läge. jag har testat att anslut det mellan +utgång för signal och + kabel, samt mellan ingångarna utan resultat. läser jag på m.nu skriver man att den ska anslutas mellan signal och jord, jag förmodar dom dom talar om jord för signalen och inte ingången för 24v? Varför i hela värden öka ljuset om jag ökar motståndet? det är ju som det är omvänt att svag signal ökar styrkan? Är det någon som har koll på vad sjutton som pågår?
Bilagor
20200904_232451.jpg
20200904_232456.jpg
20200904_232502.jpg
chali
Wannabe
Inlägg: 3
Blev medlem: 13 okt 2018, 02:50

Re: qubino 0-10v stänger inte av och lyser starkare med motstånd

Inlägg av chali »

En uppdatering, jag kopplade bort qubino och delade signalkablarna från trafon, när jag slår på den nu ger den 100% belysning, kortslutning jag kablarna slår den av ljuset. Sätter jag ett litet motstånd mellan trådarna 10r dimmer den lite, sätter jag ett 20k ohm dimmer den mycket, sätter jag 100k ohm slår den av lampan.

Just nu kör jag ett 260r ohm motstånd på qubino, då kan den släcka men max är väldigt dimmat. Testar jag ett 60r ohm så slår den av lampan helt, tänder jag lampan lyser den upp fullt men qubino drar ner den till 1-2% direkt igen, detta förmodar jag är för det blir en kortslutning på qubino av motståndet när det är så svagt. Hur ska jag lösa detta?
Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5250
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: qubino 0-10v stänger inte av och lyser starkare med motstånd

Inlägg av elf98 »

Motståndet ska sitta mellan utgången och matningsspänningens jord.

Testa det så bör det fungera!
Grundade m.nu & temperatur.nu

Driver temperatur.nu

Bild
Skriv svar