Problem vid inkoppling av fuktmätning.

LogTemp är en enkel mjukvara med ett brett stöd för temperatursensorer AD-chip samt luftfuktighetsmätare.

Moderator: elf98

Kategoriregler
Vill du visa bilder i ditt inlägg? Använd funktionen "Ladda upp bilaga" nedanför textrutan!
svps0143
Wannabe
Inlägg: 3
Blev medlem: 24 maj 2010, 12:34
Ort: Tallåsen

Problem vid inkoppling av fuktmätning.

Inlägg av svps0143 » 09 jul 2010, 09:30

Hej!
Hoppas att jag kan få några tips. Jag har kört tempmätning en längre tid med logtemp och tänkte att nu när jag blivit husägare skulle jag vilja hålla lite koll på fukten i krypgrunden. Byggde ihop en DS 2438 med en HIH3610 enligt shemat på logtemps hemsida, använde det med separat matning. Jag spänningssätter det hela med en 9v batteri. När jag kopplade in mätaren så pluppade den upp i nedre högra hörnet, valde där vilken funktion osv. och vipps hade jag en fungerande fuktmätning. Mätningen verkar stämma riktigt bra, jämförde med en köpt hygrometer. Allt frid och fröjd...tills jag upptäkte problemet.

Nu till mitt problem: När jag kopplar in fuktmätaren får två av mina tempsensorer fnatt, den i sovrummet gick ifrån +23,19 till -23,92 grader. Tempsensornsom jag har allrummet gick från +22,75 till +7,13 grader. Jag har totalt 8 sensorer uppe och det är bara dessa två som spårar ur. Är det nån som vet varför det kan bli såhär, varför buggar 2 sensorer ur och inte alla? Hur skall jag kunna felsöka på detta?
larky
Moderator
Inlägg: 1044
Blev medlem: 01 feb 2008, 12:21
Ort: Skellefteå
Kontakt:

Re: Problem vid inkoppling av fuktmätning.

Inlägg av larky » 09 jul 2010, 09:41

Är det spänningsmatade eller parasitmatade sensorer?
svps0143
Wannabe
Inlägg: 3
Blev medlem: 24 maj 2010, 12:34
Ort: Tallåsen

Re: Problem vid inkoppling av fuktmätning.

Inlägg av svps0143 » 10 jul 2010, 17:53

Det är parasitmatade sensorer.
svps0143
Wannabe
Inlägg: 3
Blev medlem: 24 maj 2010, 12:34
Ort: Tallåsen

Re: Problem vid inkoppling av fuktmätning.

Inlägg av svps0143 » 17 sep 2010, 06:27

Nu är problemet löst!
Jag tog helt enkelt och beställde en DS9490R USB adapter från Hobby Boards. Ersatte mitt hemmabyggda interface med denna, kopplade in alla min sensorer och vips, fungerade det som det skulle. Slapp dessutom mata fuktgivarna med extern matning. Smidigt att ha det från DS9490R.

/Daniel
Skriv svar