Logtemp och SMTP-problem

LogTemp är en enkel mjukvara med ett brett stöd för temperatursensorer AD-chip samt luftfuktighetsmätare.

Moderator: elf98

Kategoriregler
Vill du visa bilder i ditt inlägg? Använd funktionen "Ladda upp bilaga" nedanför textrutan!
qwerty
Wannabe
Inlägg: 9
Blev medlem: 01 okt 2010, 09:15
Ort: Hallsberg

Logtemp och SMTP-problem

Inlägg av qwerty » 01 okt 2010, 10:00

Har problem med mailfunktionen, händer inget alls. Inte ens ett felmeddelande.

Vad missar jag i dessa inställningar?
Server: webmail.one.com
User: min mailadress
Password: lösen till mailen
Authentication: Vad ska man välja här om det har betydelse?.
Sender: där har jag skrivit Temploggning
Profil: inte skrivit något.

Temperaturmätning och FTP till hemsida på one.com provad och fungerar.
Min mailadress på one.com fungerar.
Lägsta och högsta larmnivå skrivs ut på skärmens högra sida.
Sensornamn skrivs rött vid larmläge.
Meddelande skrivs vid var mätning och överföring.
Meddelande för Hög/Låg larm skrivs också.

I stycket för FTP finns Loglevel=1 och det loggas på skärmen
I stycket för SMTP finns det också men det loggas inte.

Tacksam för goda råd.

Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5185
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Logtemp och SMTP-problem

Inlägg av elf98 » 01 okt 2010, 10:20

Har de stöd för att ta emot smtp via smtp-auth på webmail.one.com?

Oftast skall man ange den smtp-server man har tillgång till via sin bredbandsleverantör. De flesta bredbandsleverantörer spärrar tom tillgången till andra servrar för att minska mängden spam som skickas.
Driver m.nu och temperatur.nu

Bild Bild

Användarvisningsbild
bruka
Tar hemautomation på allvar
Inlägg: 281
Blev medlem: 12 nov 2007, 13:48
Ort: Delsbo

Re: Logtemp och SMTP-problem

Inlägg av bruka » 01 okt 2010, 11:35

qwerty skrev:Har problem med mailfunktionen, händer inget alls. Inte ens ett felmeddelande.

Vad missar jag i dessa inställningar?
Server: webmail.one.com
User: min mailadress
Password: lösen till mailen
Authentication: Vad ska man välja här om det har betydelse?.
Sender: där har jag skrivit Temploggning
Profil: inte skrivit något.

Temperaturmätning och FTP till hemsida på one.com provad och fungerar.
Min mailadress på one.com fungerar.
Lägsta och högsta larmnivå skrivs ut på skärmens högra sida.
Sensornamn skrivs rött vid larmläge.
Meddelande skrivs vid var mätning och överföring.
Meddelande för Hög/Låg larm skrivs också.

I stycket för FTP finns Loglevel=1 och det loggas på skärmen
I stycket för SMTP finns det också men det loggas inte.

Tacksam för goda råd.
User: ditt användarnamn
Authentication: där har jag NONE men även auto borde gå.
Sender: din email adress
Profil: här kan du skriva vad som helst, tex: nu är det kallare än xx grader, kommer som själva meddelandet.

Det fungerar bra här men då har vi en egen mailserver internt.
Hittar ingen inställning för att använda annan port än 25 men om du mailar via (med ditt mailprogram) den så ska det gå.

qwerty
Wannabe
Inlägg: 9
Blev medlem: 01 okt 2010, 09:15
Ort: Hallsberg

Re: Logtemp och SMTP-problem

Inlägg av qwerty » 01 okt 2010, 13:54

Nu har jag tele2 ADSL uppkopplat.
Det går ej att få mailfunktion till mitt egna mailkonto på tele2!

Vad jag tror ska vara inställt,
server, tele2,s mailserver: mail.tele2.se
användare, mitt användarnamn på tele2,s mailserver
lösenord, även det tillhörigt tele2,s mailserver
avsändare, min mailadress på tele2.

alarminställt för email alarm, rutan markerad.
bara ett alarm EJ markerad ruta
det går ej skriva i profilrutan.
SMTP server skickar mailet , POP3 server mottar mailet.

Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5185
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Logtemp och SMTP-problem

Inlägg av elf98 » 01 okt 2010, 14:12

mail.tele2.se verkar vara helt korrekt.

Hur har du triggat larmet som skall skicka mailet?
Driver m.nu och temperatur.nu

Bild Bild

qwerty
Wannabe
Inlägg: 9
Blev medlem: 01 okt 2010, 09:15
Ort: Hallsberg

Re: Logtemp och SMTP-problem

Inlägg av qwerty » 01 okt 2010, 18:40

Har bockat i övre gräns 6° och nedre gräns 4° samt email alarm,,,
samt smtp enligt tidigare inlägg.
Kan ej komma in på textfältet för profil.
Har fått felmeddelande, FTP error=11001, FTP komponent not connected
vid ett tillfälle så det finns något på gång, karnske.

Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5185
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Logtemp och SMTP-problem

Inlägg av elf98 » 01 okt 2010, 19:01

I epost-inställningarna, har du skapat någon profil?

Vad har du anget för Authentication-typ?
Driver m.nu och temperatur.nu

Bild Bild

qwerty
Wannabe
Inlägg: 9
Blev medlem: 01 okt 2010, 09:15
Ort: Hallsberg

Re: Logtemp och SMTP-problem

Inlägg av qwerty » 02 okt 2010, 01:54

Har profil (är väl inte så noga med vad såm står där) och auto select.

Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5185
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Logtemp och SMTP-problem

Inlägg av elf98 » 02 okt 2010, 07:47

Det lär spela väldigt stor roll vad du anger i profilen!
Driver m.nu och temperatur.nu

Bild Bild

qwerty
Wannabe
Inlägg: 9
Blev medlem: 01 okt 2010, 09:15
Ort: Hallsberg

Re: Logtemp och SMTP-problem

Inlägg av qwerty » 02 okt 2010, 10:12

aj då, och vad ska det var?

Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5185
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Logtemp och SMTP-problem

Inlägg av elf98 » 02 okt 2010, 10:14

Klicka på New, välj standard, lägg till dig som avsändare, klicka på new, lägg till dig som mottagare.
Driver m.nu och temperatur.nu

Bild Bild

qwerty
Wannabe
Inlägg: 9
Blev medlem: 01 okt 2010, 09:15
Ort: Hallsberg

Re: Logtemp och SMTP-problem

Inlägg av qwerty » 02 okt 2010, 10:32

ska detailed subject markeras?

Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5185
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Logtemp och SMTP-problem

Inlägg av elf98 » 02 okt 2010, 10:33

Vet inte exakt vilken extra information som visas, det lär inte ha någon betydelse för larmfunktionen.
Driver m.nu och temperatur.nu

Bild Bild

qwerty
Wannabe
Inlägg: 9
Blev medlem: 01 okt 2010, 09:15
Ort: Hallsberg

Re: Logtemp och SMTP-problem

Inlägg av qwerty » 02 okt 2010, 10:42

får inga mail!
har provat olika mottagare, 1-samma som skickar, 2-annan och som länkar tillbaka mail.

Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5185
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Logtemp och SMTP-problem

Inlägg av elf98 » 02 okt 2010, 10:44

Ligger temperaturen utanför larmgränsen hela tiden när du testar?
Driver m.nu och temperatur.nu

Bild Bild

Skriv svar