LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

LogTemp är en enkel mjukvara med ett brett stöd för temperatursensorer AD-chip samt luftfuktighetsmätare.

Moderator: elf98

Kategoriregler
Vill du visa bilder i ditt inlägg? Använd funktionen "Ladda upp bilaga" nedanför textrutan!
miksv0116
Wannabe
Inlägg: 4
Blev medlem: 17 dec 2008, 09:33
Ort: Kramfors

LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

Inlägg av miksv0116 » 17 dec 2008, 09:57

Hej!
Fick hem min tempmätare igår (Tack för en snabbleverans!) och installerade den och det funkar fin fint!

Men... När jag ställer in Larm funktionen och vill att datorn ska spela upp ett .wav ljud när tempen överstiger ett visst grad antal så blir det bara en indikation i programet att larmet har startats men inget ljud hörs! Har jag missat något?!

Det går ju även att få larmet via mail, men hur får man det att fungera ihop med hotmail kontot, är det någon som har fått det att fungera?

Sista frågan, har för mig att jag läste att någon skickade info till sin pinnacle soundbridge är lite sugen på att få reda på hur det fungerar?

Tackar på förhand!
MVH Mikael

leif Johanskog
Wannabe
Inlägg: 20
Blev medlem: 30 nov 2008, 20:40
Ort: sandhem

Re: LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

Inlägg av leif Johanskog » 17 dec 2008, 15:54

när du använer larm i logtemp har du 2 rader övre raden hänvisar till programet som ska spelaupp filen
nedre raden vilken fil du ska använda .

Användarvisningsbild
bruka
Tar hemautomation på allvar
Inlägg: 281
Blev medlem: 12 nov 2007, 13:48
Ort: Delsbo

Re: LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

Inlägg av bruka » 17 dec 2008, 16:31

För att programmet ska skicka larm via mail måste du ha tillgång till en pop3 server.
Tror inte hotmail stöder det. Men ett sånt konto brukar följa med internet abbonemanget i många fall?

miksv0116
Wannabe
Inlägg: 4
Blev medlem: 17 dec 2008, 09:33
Ort: Kramfors

Re: LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

Inlägg av miksv0116 » 17 dec 2008, 17:08

leif Johanskog skrev:när du använer larm i logtemp har du 2 rader övre raden hänvisar till programet som ska spelaupp filen
nedre raden vilken fil du ska använda .
Ok, har fyllt i vilket program i detta fall mediaspelaren (C:\Program\Windows Media Player\wmplayer.exe) på command raden.
Sedan på sound har jag fyllt i "C:\Program\LogTemp\notify.wav", men jag får det ändå inte att fungera. Mediaspelaren eller WinAmp startar men spelar inte upp något ljud. Ska jag ha något inskrivet på Parameters oxå?

MVH Mikael

miksv0116
Wannabe
Inlägg: 4
Blev medlem: 17 dec 2008, 09:33
Ort: Kramfors

Re: LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

Inlägg av miksv0116 » 17 dec 2008, 17:09

bruka skrev:För att programmet ska skicka larm via mail måste du ha tillgång till en pop3 server.
Tror inte hotmail stöder det. Men ett sånt konto brukar följa med internet abbonemanget i många fall?
Ok, får kolla upp det.

Tack för att du svarade!

MVH Mikael

chol
Wannabe
Inlägg: 19
Blev medlem: 18 maj 2008, 21:33
Ort: Alingsås

Re: LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

Inlägg av chol » 18 dec 2008, 00:01

Skicka till en Soundbridge görs t ex genom att koppla upp sig på port 4444(har jag för mig) via telnet på Soundbridgen. En klar fördel om man dessutom konfigurerar sin router så att Soundbridgen får en fast IP.
När man väl är uppkopplad så finns helpfunktioner och dokumentation tillgängliga och man kan skicka kommandon för att rita linjer, cirklar, skriva text med mera. Faktiskt även skriva en handler så man kan hantera IR-kommandon från fjärrkontrollen. Typiskt bra om man via fjärrkontrollen vill slå av på alla sina nexabrytare via en tellstick eller dylikt. Har dock inte hunnit få till det än men nu väntar ju julledigt.

Lite info finns på http://ow.chol.se och mer specifikt själva perlscriptet som hanterar telnetkommunikationen lite smidigt på http://www.chol.se/ow/precode.php/pub/src/ow4roku.pl.

Har även lagt till automagisk hämtning av väderprognoser från yahoo så man kan se om det är dimmigt ute utan att behöva öppna dörren... 8)

leif Johanskog
Wannabe
Inlägg: 20
Blev medlem: 30 nov 2008, 20:40
Ort: sandhem

Re: LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

Inlägg av leif Johanskog » 18 dec 2008, 07:56

Jag hade samma problem med ljud alarm det var "" som du har före och efter filens namn med sökväg . Vad det gäller mail så kan man lägga in automatisk vidarebefodran så om du vi ha hotmail men det inte funkar
stälin logtemp på en vanlig mail gå in på instälningar på den mailen och gör en vidarebefodran

Användarvisningsbild
Dowser
Hemautomation - det är mer än en hobby
Inlägg: 811
Blev medlem: 10 mar 2007, 09:44
Ort: Trosa
Kontakt:

Re: LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

Inlägg av Dowser » 18 dec 2008, 10:11

bruka skrev:För att programmet ska skicka larm via mail måste du ha tillgång till en pop3 server.
Tror inte hotmail stöder det. Men ett sånt konto brukar följa med internet abbonemanget i många fall?
Nja, POP3 används för att ta mot mail, SMTP är det som måste stödjas för att skicka mail.
Men även detta brukar internetleverantören stå för.
(Telias SMTP-server heter smtprelay1.telia.com)

Användarvisningsbild
bruka
Tar hemautomation på allvar
Inlägg: 281
Blev medlem: 12 nov 2007, 13:48
Ort: Delsbo

Re: LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

Inlägg av bruka » 18 dec 2008, 11:50

Dowser skrev:
bruka skrev:För att programmet ska skicka larm via mail måste du ha tillgång till en pop3 server.
Tror inte hotmail stöder det. Men ett sånt konto brukar följa med internet abbonemanget i många fall?
Nja, POP3 används för att ta mot mail, SMTP är det som måste stödjas för att skicka mail.
Men även detta brukar internetleverantören stå för.
(Telias SMTP-server heter smtprelay1.telia.com)

Ja naturligtvis så ska det vara smtp-server som du ska ha tillgång till, var lite snabb där.

Gjorde ett test här och fick ett mail som såg ut så här:
18.12.08 10:45:30
Sensor: Temperatur
Värde: 28,4° C
Temperatur över 28,3° C
LogTemp SMTP v2.21.0.78

miksv0116
Wannabe
Inlägg: 4
Blev medlem: 17 dec 2008, 09:33
Ort: Kramfors

Re: LogTemp - Ljud vid Larm - Mail via msn - Soundbridge

Inlägg av miksv0116 » 18 dec 2008, 15:25

leif Johanskog skrev:Jag hade samma problem med ljud alarm det var "" som du har före och efter filens namn med sökväg . Vad det gäller mail så kan man lägga in automatisk vidarebefodran så om du vi ha hotmail men det inte funkar
stälin logtemp på en vanlig mail gå in på instälningar på den mailen och gör en vidarebefodran
Hänger inte riktigt med vad du menar! Jag har inte några "" runt min sökväg, utan det vara bara här i forumet som jag har det för att skilja delar av texten åt!

Men du får gärna beskriva exakt hur du gjorde för att få det att fungera, för mig spelar det ingen roll hur jag än gör så poppar winamp up men den spela inget!

Mailen har jag fått till, körde oxå på telias relay tjänst, funkar fin fint!

Tack alla för tippsen!

MVH Mikael

Skriv svar