Onewireviewer hittar bara adaptern

Generella Windowsfrågor och frågor gällande Windowsmjukvara som saknar egen forumkategori skall postas i detta forum

Moderator: elf98

Kategoriregler
Vill du visa bilder i ditt inlägg? Använd funktionen "Ladda upp bilaga" nedanför textrutan!
jokkamero
Wannabe
Inlägg: 6
Blev medlem: 17 jul 2012, 10:33
Ort: Kiruna

Onewireviewer hittar bara adaptern

Inlägg av jokkamero » 17 jul 2012, 11:06

Den 2/7 passerade ett åskväder och jag fick en system krasch, windows XP var installerad. Installerade windows 7 och försökte få igång tempmätningen, men det fungerar inte. One wire viewern hittar bara USB adaptern (tror jag).

Device addres: 550000002CCF6E81 (81 6ECF2C00 00 00 55)
Name : DS1990A
Alternate Names . DS2401, DS2411
Description 64-bit unique serial number

Grejerna köpte jag i februar i2010 från M.nu, så tempmätningen har varit igång sedan mars 2010.
Temperaturen från Kiruna Utsikten på Temperatur,nu har legat nere sedan åskvädret.

Trodde först att problemet var windows 7, men efter att ha installerat det på en bärbar dator med windows XP så inser jag att problemet är något annat för jag får samma resultat som i windows 7.

Kan det vara så att USB adaptern havererat eller är det problem med drivrutinerna.

När jag startar LogTemp så kommer det inget felmeddelande, men programmet hittar inga tempgivare.

Behöver tips var jag börja leta felet.

sonnyboy
Hemautomation - det är mer än en hobby
Inlägg: 306
Blev medlem: 25 feb 2011, 21:59
Ort: Västerås

Re: Onewireviewer hittar bara adaptern

Inlägg av sonnyboy » 17 jul 2012, 11:59

Har haft likande fel, då var det en givare som gett upp totalt.
Pröva att koppla bort alla givare och sätt tillbaka en i taget om du har möjlighet.

Om du har tex en tempgivare liggandes så koppla in den direkt i usbadptern och se om den funkar.
BeyondMeasure 1.10
HomeCenter 2

jokkamero
Wannabe
Inlägg: 6
Blev medlem: 17 jul 2012, 10:33
Ort: Kiruna

Re: Onewireviewer hittar bara adaptern

Inlägg av jokkamero » 17 jul 2012, 15:25

Jag har provat att koppla bort alla givare och testat med två olika givare direkt in i adaptern.

Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5183
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Onewireviewer hittar bara adaptern

Inlägg av elf98 » 17 jul 2012, 22:52

Provat med sensorer som inte var inkopplade när åskan slog ner?
Driver m.nu och temperatur.nu

Bild Bild

daromer
Hemautomation - det är mer än en hobby
Inlägg: 961
Blev medlem: 23 sep 2009, 09:31
Ort: Växjö

Re: Onewireviewer hittar bara adaptern

Inlägg av daromer » 18 jul 2012, 09:45

Jag har smällt adaptrar också med åska/statisk elektricitet som beter sig precis så. Dvs man hittar dem men inget mer...

jokkamero
Wannabe
Inlägg: 6
Blev medlem: 17 jul 2012, 10:33
Ort: Kiruna

Re: Onewireviewer hittar bara adaptern

Inlägg av jokkamero » 18 jul 2012, 11:25

De jag testade har aldrig varit inkopplade.

Skriv svar