Graferna stämmer inte.

Beyond Measure är En mycket flexibel Windowsmjukvara med stöd för ett mycket stort antal 1wire-enheter. Mjukvaran kan även skapa avancerade grafer.

Moderator: elf98

Kategoriregler
Vill du visa bilder i ditt inlägg? Använd funktionen "Ladda upp bilaga" nedanför textrutan!
bjornsson
Hemautomation - det är mer än en hobby
Inlägg: 403
Blev medlem: 25 aug 2010, 09:06
Ort: Bräcke

Graferna stämmer inte.

Inlägg av bjornsson » 19 jun 2012, 10:44

Undrar om någon kan ha en bra förklaring till varför mina grafer på elmätaren inte ser ut som den borde.
Mäter på två ställen, dels för hela huset och sedan separat för varmvattenberedaren.

Så här ser grafen ut för VVB
Den går med jämna mellanrum och har en elpatron på 1500w så den är ju ok.
http://bjornsson.no-ip.com/smartphone/g ... y_Day2.png

Kollar man denna logg på elmätaren som är för hela huset så får ju inte den med elförbrukning över natten på VVb utan blir ju bara små pekar, den ska ju upp på 1500 plus det resten utav huset förbrukar.
http://bjornsson.no-ip.com/smartphone/graph/El.png


Och så här ser det ut med båda graferna på samma bild.
Här ser man ju att under dagen när VVb går igång så har jag ju den förbrukningen plus den övriga förbrukningen.
http://bjornsson.no-ip.com/smartphone/g ... ty_Day.png


Problemet är ju från ca 19 på kvällen och fram till 9 på morgonen.

Användarvisningsbild
KungenAvPeking
Tar hemautomation på allvar
Inlägg: 200
Blev medlem: 06 sep 2010, 21:03
Ort: Norrköping
Kontakt:

Re: Graferna stämmer inte.

Inlägg av KungenAvPeking » 19 jun 2012, 11:29

Skulle säga att du har fel inställning på den för hela huset...

Låter inte mycket med toppar på 3000Watt, topparna borde vara högre, tänk bara på vad tex en spis förbrukar...
Spis och VVB samtidigt borde ge en topp på 5-6000watt och sedan kommer den övriga förbrukningen i huset!

Har du samma inställningar för båda elmätarna, även om det är olika mätare?
Har dom samma antal pulser per kilowatt?
Driver http://kameran.nu - Mitt foto galleri.
Kom gärna förbi och kolla mina bilder... ;)

bjornsson
Hemautomation - det är mer än en hobby
Inlägg: 403
Blev medlem: 25 aug 2010, 09:06
Ort: Bräcke

Graferna stämmer inte.

Inlägg av bjornsson » 19 jun 2012, 12:49

Anledning till låga toppar igår kan vara för att spis/ugn aldrig användes igår. Kör jag flera tyngre grejer så kan jag vara uppe på 10.000 w.
Och vvb kan bara förbruka Max 1500w då den andra elpatronen är kaputt och hela beredaren skulle behöva bytas ut :)


Men är ju just de gånger som varmvattenberedaren går på natten som försvinner på grafen från elmätaren på natten, under dagen så stämmer den.

Funderar på om det kanske kan bli typ fukt på sensorn så därför den kanske loggar fel under natten.
Den läser av IR blink.

bjornsson
Hemautomation - det är mer än en hobby
Inlägg: 403
Blev medlem: 25 aug 2010, 09:06
Ort: Bräcke

Graferna stämmer inte.

Inlägg av bjornsson » 20 jun 2012, 06:35

Har troligen hittat felet, sensorn hade hamnat lite lite snett, men efter en mindre justering så verkar den ligga rätt igen.

Skriv svar