Sida 1 av 2

Stora problem med servrarna 28/9

Postat: 28 sep 2014, 12:39
av elf98
På morgonen den 28/9 gick en mjukvaruuppdatering snett vilket har fått stora konsekvenser för *temperatur.nu och *m.nu.

* Under ca 3 timmar var ej m.nu tillgänglig. Ska fungera som vanligt från ca 11:30.

* Under ca 3 timmar har ingen data kunnat samlas in till temperatur.nu.

* Under ca 3 timmar har temperatur.nu med kringtjänster varit nere. När siten väl kommit kommit upp igen fungerar fortfarande inte alla kringtjänster som de ska.

Vi återkommer med mer info så snart vi har någon!

Re: Stora problem med servrarna 28/9

Postat: 28 sep 2014, 13:42
av elf98
Nu verkar allt fungera som vanligt igen.

Vänligen rapportera ev kvarstående problem här!

Re: Stora problem med servrarna 28/9

Postat: 28 sep 2014, 14:52
av larky
http://forum.m.nu/ funkar inte.
Från toppmenyn på temperatur.nu länkas forumet till http://www.forum.m.nu/, och det funkar inte heller.
Skulle kunna vara DNS-relaterat.
Jag kom in på forumet genom den oranga katastrofbannern, då kan man bläddra uppåt men inte ända upp till forumindexet.

Re: Stora problem med servrarna 28/9

Postat: 28 sep 2014, 15:12
av elf98
Du var sannolikt inne på sidan precis när systemen började komma upp och har en halvtaskig session. Startar du om webbläsaren bör allt fungera igen. Testa och återkom!

Re: Stora problem med servrarna 28/9

Postat: 28 sep 2014, 18:15
av larky
Nu funkar det även för mig!

Re: Stora problem med servrarna 28/9

Postat: 29 sep 2014, 09:50
av flyvert
"Logga in mig automatiskt vid varje besök" fungerar inte längre för mig i IE9 men i iOS8-device går det bra.

Har provat att radera cookies, browsing history, etc o provat i både 32 och 64 bitars versionen.

/f

Re: Stora problem med servrarna 28/9

Postat: 29 sep 2014, 09:55
av elf98
Sannolikt beror det inte på servercrashen, tittar självklart på det dock!

Re: Stora problem med servrarna 28/9

Postat: 29 sep 2014, 20:37
av flyvert
flyvert skrev:"Logga in mig automatiskt vid varje besök" fungerar inte längre för mig i IE9 men i iOS8-device går det bra.

Har provat att radera cookies, browsing history, etc o provat i både 32 och 64 bitars versionen.

/f
Drog in Firefox o där fungerar auto-inloggning, men i min företagslaptops IE går det inte (troligen sedan i helgen...)

Re: Stora problem med servrarna 28/9

Postat: 29 sep 2014, 20:44
av elf98
Då måste det vara någon kaka på m.nu eller forum.m.nu som spökar.

Re: Stora problem med servrarna 28/9

Postat: 29 sep 2014, 20:47
av flyvert
elf98 skrev:Då måste det vara någon kaka på m.nu eller forum.m.nu som spökar.
Instämmer, på pimodules forum (som oxo kör phpBB motorn) fungerar auto-inloggning för mig med samma IE som inte vill auto-inlogga på forum.m.nu

Re: Stora problem med servrarna 28/9

Postat: 02 okt 2014, 07:47
av flyvert
Har ni kommit något vidare på varför (enbart min?) IE9 inte kan spara lösenord/session?
2014-10-02 07-44-18.png
2014-10-02 07-44-18.png (12.92 KiB) Visad 9152 gånger
Har inga problem på andra forum som kör samma forum-engine.

Har raderat alla cookies, sparade lösenord, etc minst en gång för att göra en "clean start" utan resultat...

Re: Stora problem med servrarna 28/9

Postat: 02 okt 2014, 08:39
av elf98
Nej, har du rensat kakor för både forum.m.nu och .m.nu?

Re: Stora problem med servrarna 28/9

Postat: 02 okt 2014, 08:53
av flyvert
elf98 skrev:Nej, har du rensat kakor för både forum.m.nu och .m.nu?
Som jag skrev har jag redan försökt det, men nu gör jag det igen enligt bilden nedan...
Rensa cookies, etc. i Exploder
Rensa cookies, etc. i Exploder
2014-10-02 08-48-13.png (69.94 KiB) Visad 9140 gånger
... startar därefter om Exploder, gör login med "Save password" och sen nytt försök att öppna forum.m.nu... samma resultat... :-(

Auto-login fungerar på pimodules forum (som har liknande / samma motor)
Med Firefox fungerar det på min dator.

Har denna version av Exploder
Version på Exploder
Version på Exploder
2014-10-02 08-51-30.png (22.69 KiB) Visad 9140 gånger

Re: Stora problem med servrarna 28/9

Postat: 03 okt 2014, 18:36
av flyvert
Bara jag o min företagslaptops IE9 som har problem med autologin? :?:

Re: Stora problem med servrarna 28/9

Postat: 03 okt 2014, 18:45
av bruka
Jag hade samma problem med Firefox men det försvann av sig självt till dagen efter utan att jag gjorde nåt alls.