zme_uzb1 visas men kan inte inkludera enheter i nätet

Diskussioner och support runt controllers, ex Vera Lite eller Fibaro Home Center 2

Moderator: elf98

rschneberger
Wannabe
Inlägg: 20
Blev medlem: 10 feb 2014, 10:52
Ort: Borensberg

zme_uzb1 visas men kan inte inkludera enheter i nätet

Inlägg av rschneberger » 17 mar 2015, 10:10

Jag kör domotiga (https://domotiga.nl) och har nu bytt min Aeon-sticka till en zme_uzb1 från z-wave.me med nya problem som följd.

Är det någon som kan inkludera enhter i nätet med hjälp av domotiga och den stickan, för jag lyckas inte.
Vilka controller-mjukvaror använder ni för att styra nätet tillsammans med zme_uzb1?

hälsningar

//Ricky

rschneberger
Wannabe
Inlägg: 20
Blev medlem: 10 feb 2014, 10:52
Ort: Borensberg

Re: zme_uzb1 visas men kan inte inkludera enheter i nätet

Inlägg av rschneberger » 17 mar 2015, 19:31

Ifall att någon mer sitter med samma problem som mig så ska jag här besvara min egen fråga, då jag nu kan hantera alla mina noder i domotiga.nl.

Genom att installera programmet "zsend" från z-wave.me och därigenom göra reset på min ZME-UZB1 och därefter, för jag vet inte vilken gång i ordningen göra exclude på ALLA enheter i nätet, så lyckades jag göra include på ALLA mina enheter.
Därefter testade jag alla enheter i zsend och sedan flyttade jag min ZME-UZB1 till den server som hanterar domotiga.nl.

Nu fungerar allt som tänkt.
Dock lyckas jag itne göra include från domotiga.nl (z-wave commander), men det är ett minor problem som kan fortsätta att hanteras via en Windows7 och zsend.....

//Ricky

davidbetter
Inlägg: 1
Blev medlem: 23 apr 2015, 20:35
Ort: Sverige

Re: zme_uzb1 visas men kan inte inkludera enheter i nätet

Inlägg av davidbetter » 23 apr 2015, 20:38

Hej!

Jag har exakt samma bekymmer, men jag anänder OpenHab istället.
Har försökt hitta något program som gör att man kan inkludera enheter till ZME_UZB1 utan framgång.
Vad kan jag hitta zsend? Kan du skicka en länk?

mvh
David

rschneberger
Wannabe
Inlägg: 20
Blev medlem: 10 feb 2014, 10:52
Ort: Borensberg

Re: zme_uzb1 visas men kan inte inkludera enheter i nätet

Inlägg av rschneberger » 24 apr 2015, 08:54

Zsend hittar du på z-wave.me.

http://z-wave.me/fileadmin/download/zsend.zip
http://z-wave.me/index.php?id=14

Jag är dock fortfarande sketless på systemet. statusåterkopplingen är helt åt håvete, ibland missas saker och om jag ska köra en scen där vissa saker ska aktiveras beroende på andra saker så måste jag se till att kommandona körs med goda fördröjningar mellan, vilket innebär att om jag ska starta 4 saker så tar det 1 minut - om jag ska vara säker på att det alltid 100 gånger av 100 fungerar.
Så z-wave är inget man skjuter upp rymdraketer med, då behöver man KNZ.

Och jag hatar skit som inte alltid fungerar.

Kanske att man ska testa en frabriksbyggd kontroller, byggd av någon underbetald stackare producerad av en fabrik som gav lägsta anbudet.

mvh //Ricky

simply
Wannabe
Inlägg: 21
Blev medlem: 21 jan 2009, 10:04
Ort: saltsjöqvarn

Re: zme_uzb1 visas men kan inte inkludera enheter i nätet

Inlägg av simply » 04 jun 2015, 20:33

Köpte min UZB för ett bra tag sen, och min första enhet inte förrän häromdagen, en Fibaro Wall Plug. Var beredd på allsköns problem, men det gick över förväntan. Inkludering gick smärtfritt och tre enheter trillade in direkt, en switch och två förbrukning. Jag kör dock Domoticz på en RPi, som kör OpenZWave i botten om jag inte minns fel...

Kanske inte hjälper er, men... bara att det kan funka iaf ;)

//

--- Tapatalk'd

Niklas
Moderator
Inlägg: 1019
Blev medlem: 22 mar 2008, 21:13
Ort: Stockholm
Kontakt:

Re: zme_uzb1 visas men kan inte inkludera enheter i nätet

Inlägg av Niklas » 04 jun 2015, 22:34

Min UZB fungerar utmärkt i min Pi 2 med Domoticz och OpenZWave

Alfredsson
Gillar hemautomation
Inlägg: 29
Blev medlem: 12 dec 2013, 14:24
Ort: Åhus

Re: zme_uzb1 visas men kan inte inkludera enheter i nätet

Inlägg av Alfredsson » 06 jan 2016, 23:43

En fråga, varför kör man Domoticz o OpenZwave på samma maskin, tänkte börja testa installera min UZB nu på en Razz... ??

//Jens


Sent from my iPhone 6 using Tapatalk

Skriv svar