Konstigt beteende i VeraEdge

Diskussioner och support runt controllers, ex Vera Lite eller Fibaro Home Center 2

Moderator: elf98

TobbeKalen
Inlägg: 1
Blev medlem: 16 sep 2015, 20:07
Ort: Lidingö

Konstigt beteende i VeraEdge

Inlägg av TobbeKalen » 21 sep 2015, 07:41

Är ny på detta med hemautomation och jag köpte en VeraEdge för inte så länge sen. Det konstiga är att i översikten över mina enheter har jag nu plötsligt fler sensorer än jag köpt bl.a. två röksensorer som jag inte äger (detta är andra gången det händer). De nya enheterna är upplagda med _ som inledning på namnet samt egna id'n. Detta är ju väldigt irriterande och inte så bra när man vill bygga scener. Är det fler som upplevt detta? Det är dessutom så att de inte går att ta bort enheterna via webbgränssnittet om jag inte nollar id-nummret först, liter buggigt kan man tycka.
Hurra67
Wannabe
Inlägg: 11
Blev medlem: 02 mar 2015, 13:04
Ort: Hässelby

Re: Konstigt beteende i VeraEdge

Inlägg av Hurra67 » 05 okt 2015, 12:41

Jag har exakt samma problem med en mulisensor från aeon labs. Har 11 varianter och dessutom skickar den en hel hög konstiga utslag, igår hade jag 18 minus. Det har inget med Edge att göra, för jag "fick" mitt problem i min vera 3 som jag bytte ut i helgen. Tror det har med en uppdatering av firmware. Numera körs repair varje natt, tror att det var i samband med det mina problem uppstod
nr23se
Wannabe
Inlägg: 4
Blev medlem: 11 nov 2015, 07:25
Ort: Fristad

Re: Konstigt beteende i VeraEdge

Inlägg av nr23se » 11 nov 2015, 07:31

Jag har exakt samma problem, lyckades plocka bort "spöksensorerna" (dom utger sig för att vara motion sensors) med att nolla ID och sedan ta bort dom men det resulterade i att ett antal av minde wall plugs försvann. Nu inatt har dom dock kommit tillbaka dom här spöksensorerna. Vet någon varför och hur man blir av med problemet?
engberg
Tar hemautomation på allvar
Inlägg: 61
Blev medlem: 10 okt 2015, 11:45
Ort: Järfälla

Re: Konstigt beteende i VeraEdge

Inlägg av engberg » 29 nov 2015, 16:02

vad är det här för nått?
Bilagor
Namnlös.png
Hemma
Vera edge , styr gardiner med status från verisure. Diverse belysning
Landet
HomeAssistant, styr diverse belysning.
Alfredsson
Gillar hemautomation
Inlägg: 29
Blev medlem: 12 dec 2013, 14:24
Ort: Åhus

Re: Konstigt beteende i VeraEdge

Inlägg av Alfredsson » 30 nov 2015, 17:31

Har samma, vet inte heller vad det är :(


Sent from my iPhone 6 using Tapatalk
nortish
Wannabe
Inlägg: 6
Blev medlem: 03 aug 2015, 13:24

Re: Konstigt beteende i VeraEdge

Inlägg av nortish » 20 dec 2015, 00:49

Jag har exakt samma. Fick dem redan när jag började med systemet och la in brytarna. Har en sjuhelvetes massa rörelsesensorer, något smoke alarm, någon scene controller osv. Har kvar dem trots den nya mjukvaran som kom för några veckor sen. Blir väldigt svårt att hålla rent och snyggt i systemet med alla spöken.

Sent from my LG-H815 using Tapatalk
engberg
Tar hemautomation på allvar
Inlägg: 61
Blev medlem: 10 okt 2015, 11:45
Ort: Järfälla

Re: Konstigt beteende i VeraEdge

Inlägg av engberg » 20 dec 2015, 17:04

Har skickat mail till vera om det här. Dom ska kika på det

Skickat från min SM-G900F via Tapatalk
Hemma
Vera edge , styr gardiner med status från verisure. Diverse belysning
Landet
HomeAssistant, styr diverse belysning.
engberg
Tar hemautomation på allvar
Inlägg: 61
Blev medlem: 10 okt 2015, 11:45
Ort: Järfälla

Re: Konstigt beteende i VeraEdge

Inlägg av engberg » 22 dec 2015, 09:34

Fick följande till svar



I’ve managed to access your unit and I’ve deleted your ghost devices. If you will have more ghost devices you can run the below command on your address bar from the browser. Replace ip_address_your_vera_unit with ip address of your Vera unit

ip_address_your_vera_unit/port_3480/data_request?id=action&DeviceNum=0&serviceId=urn:micasaverde-com:serviceId:HomeAutomationGateway1&action=RunLua&Code=local%20numTokens%0Afor%20devNum%2C%20devAttr%20in%20pairs(luup.devices)%20do%0Alocal%20sensorBiType%20%3D%20luup.variable_get(%22urn%3Amicasaverde-com%3AserviceId%3AZWaveDevice1%22%2C%20%22SensorBiType%22%2C%20devNum)%0Aif%20sensorBiType%20then%0AnumTokens%20%3D%200%0Afor%20tok%20in%20sensorBiType%3Agmatch(%22%25x%2B%22)%20do%0AnumTokens%20%3D%20numTokens%20%2B%201%0Aend%0Aif%20numTokens%20%3E%201%20then%0Aluup.log(%22Device%20%22..devNum..%22%20has%20SensorBiType%3D%22..sensorBiType..%22.%20Reconfigure%22)%0Aluup.call_action(%22urn%3Amicasaverde-com%3AserviceId%3AHaDevice1%22%2C%20%22Reconfigure%22%2C%20%7B%7D%2C%20devNum)%0Aend%0Aend%0Aend

To stop receiving these ghost devices, you have to re-include that device that generated them. To check which is the device, go on the settings of the ghost device and check the parent_id, then check which device has that id and include it again onto Z-wave network.

Skickat från min SM-G900F via Tapatalk
Hemma
Vera edge , styr gardiner med status från verisure. Diverse belysning
Landet
HomeAssistant, styr diverse belysning.
CDK2H
Gillar hemautomation
Inlägg: 43
Blev medlem: 21 nov 2013, 13:55
Ort: Gökalund

Re: Konstigt beteende i VeraEdge

Inlägg av CDK2H » 05 jan 2016, 11:21

Försvinner eventuell historisk statistik från tex tempmätare vid en re-include?
Skriv svar