Sida 1 av 1

Långsamt web-interface Fibaro HC2

Postat: 30 nov 2019, 21:34
av Dede
Har fått ett irriterande problem på min HC2

Går jag in via webbläsare (direkt mot fast IP på HC2:an) så tar det allt från 20s -> inte alls innan sidorna laddas.
Går jag däremot via Fibaros sida går allt betydligt fortare (ett par sek per sida)

Har testat följande utan förbättring:
Omstart
Ny nätverkskabel
Kopplat direkt till router
Uppgraderade till senaste betan (bara för att se om det blev någon skillnad)

Har kollat CPU (0-15%), RAM 75% ledigt, disk 86% ledigt då den varit igång ca 2 dygn.

Har ca 30 enheter och 30 scener.

Allting fungerar och kör man kommando via app:en (Fibaros gamla app) eller ImperiHome så sker allt i stort sett utan fördröjning.

Någon som har en fundering på vad det kan vara och hur man ev kan lösa det. Eller ge mig förslag på vad jag mer kan testa.
Ska kanske tillägga att HC2:an är från slutet av 2013.

Re: Långsamt web-interface Fibaro HC2

Postat: 02 dec 2019, 22:17
av riro
Börja med att tryck F12 i webbläsaren och kika vad det är som tar tid att ladda...

Re: Långsamt web-interface Fibaro HC2

Postat: 03 dec 2019, 09:21
av supportM
Nu var det ett tag sedan jag kollade på det, men kanske kan få ut någon info från APIet? Surfa till "FIBARONS-IP/docs" och se om det finns något matnyttigt där :)

//Erik K @ m.nu

Re: Långsamt web-interface Fibaro HC2

Postat: 04 dec 2019, 10:48
av Dede
Kanon

Ska kika på det ikväll och se vad jag kan få ut.

Upptäckte idag att kör jag via VPN (openVPN mot Asus-router) från mobilen och går in den vägen (fortfarande mot fast IP) så verkar det fungera.

Lutar snart mer åt att det är troll i datorn

Tackar för tipsen

Skickat från min ONEPLUS A5010 via Tapatalk