Association till FGWP-102 fungerar inte?

Diskussioner runt Mottagare och Dimmrar
spuun
Wannabe
Inlägg: 17
Blev medlem: 01 dec 2020, 22:29

Association till FGWP-102 fungerar inte?

Inlägg av spuun »

Hur jag än försöker lyckas jag inte få igång associationer mot mina nyinköpta FGWP-102. Jag har en tredje sedan några månader som jag lyckats skapa en association mot, och det gick hur smärtfritt som helst då.

Vad sjutton kan jag ha missat?

Det går dock att skapa associationer FRÅN dem.

Jag har exkluderat och inkluderat, factory reset, secure och inte... Fattar inte vad som är fel.
spuun
Wannabe
Inlägg: 17
Blev medlem: 01 dec 2020, 22:29

Re: Association till FGWP-102 fungerar inte?

Inlägg av spuun »

Har försökt från FGS-213 och Nexa AN-196.

Min fungerande är en FGS-224 till FGWP-102.
Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5282
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Association till FGWP-102 fungerar inte?

Inlägg av elf98 »

Det vanligaste fel brukar nog var att den ena är inkludera unsecure och den andra secure. Kan det vara det som är strulet?
Grundade m.nu & temperatur.nu

Driver temperatur.nu

Bild
spuun
Wannabe
Inlägg: 17
Blev medlem: 01 dec 2020, 22:29

Re: Association till FGWP-102 fungerar inte?

Inlägg av spuun »

elf98 skrev: 19 apr 2021, 08:50 Det vanligaste fel brukar nog var att den ena är inkludera unsecure och den andra secure. Kan det vara det som är strulet?
Båda ska vara secure, och med FGS:en kan jag ju välja hur associations-meddelanden ska skickas och har testat båda alternativen där.

Ska testa inkludera båda unsecure en gång och se om det lirar då. (Tror jag gjort det, men osäker).
spuun
Wannabe
Inlägg: 17
Blev medlem: 01 dec 2020, 22:29

Re: Association till FGWP-102 fungerar inte?

Inlägg av spuun »

Spelar ingen roll om både är inkluderade unsecure. (Testade dock bara med AN-196 nu.)
spuun
Wannabe
Inlägg: 17
Blev medlem: 01 dec 2020, 22:29

Re: Association till FGWP-102 fungerar inte?

Inlägg av spuun »

Uhm... Inkluderade en telldus-plugg och gjorde en association mot den också. Det fungerade. Och till min förvåning reagerade även FGWP:n.

Undrar om det är någon bugg i z-wave js. Får labba lite...
Skriv svar