Problem med DUWI DUW_064398 med Razberry

Diskussioner runt Mottagare och Dimmrar

Moderator: elf98

Zixwater
Wannabe
Inlägg: 3
Blev medlem: 20 jan 2015, 22:50
Ort: Stockholm

Problem med DUWI DUW_064398 med Razberry

Inlägg av Zixwater » 02 maj 2015, 20:56

Jag har sedan en tid tillbaka stora problem med att få att åter-inkluderas med en RazBerry kontroller. Själva dimmer pluggen visar inga tecken på att den inkluderas oavsett knappkombination med olika hastigheter. Jag har provat att kontrollera säkringarna men är lite osäker på vad det är för säkringar som sitter i den( dvs jag kan inget som dem ). Är det någon som har testat/har denna kombination av hårdvara som vet vad man kan göra? Det senaste som gjorde var att jag satt med JSON APIet och testade dess supporterade funktioner( dim nivåer ) när det sen brakade loss. Kan det finnas att en risk, trots supporterad funktion, att dimmern har gått sönder?
Zixwater
Wannabe
Inlägg: 3
Blev medlem: 20 jan 2015, 22:50
Ort: Stockholm

Re: Problem med DUWI DUW_064398 med Razberry

Inlägg av Zixwater » 05 maj 2015, 10:10

För att besvara min egen fråga, om det är någon annan som råkar ut för samma problem, så det som hade hänt för mig var att båda säkringarna hade gått. Dessa är T.125A 250V och går att få ut rätt enkelt på baksidan på pluggen( en liten släde som dras ut ). Anledningen till varför de brann är svårare att svara på exakt varför men det som jag höll på med när jag vet att jag testade dess supporterade funktion för dimning så jag måste ha gjort något fel då. När väl säkringarna var bytta så kunde jag exkludera den( så att den resettas ) och sen inkludera den igen. Hoppas det kan hjälpa någon iaf =)
Skriv svar