Sunricher Drivdon Z-wave 30W 250-1000mA i Domoticz

Diskussioner runt Mottagare och Dimmrar

Moderator: elf98

peewee
Inlägg: 2
Blev medlem: 23 jan 2020, 09:16

Sunricher Drivdon Z-wave 30W 250-1000mA i Domoticz

Inlägg av peewee » 23 jan 2020, 14:13

Hej,

Köpte en dimmer av den här typen Sunricher SRP-ZV9105-30CC i tron att den skulle fungera med min styrenhet som är en Raspberry och en Aeon Labs Z-stick Gen5 USB-adapter med Domoticz och senaste stabila versionen 4.10717. Det står att den ska fungera med Domoticz här https://www.z-wave.se/comp/?search=SRP-ZV9105-30CC.

Nu är jag inte superhaj på detta så ha det i åtanke. Men jag kan inkludera den med openzwave så att den dyker upp i listan där, jag kan se konfigurationsmöjligheterna för enheten etc i detta GUI. Men när jag går tillbaka in i Domoticz under setup för openzwave så står den som en "unknown device" och det enda jag kan göra där är att ändra namn, inga andra konfigurationsmöjligheter dyker upp där som för de andra enheterna. Går jag sedan till devices så kan jag inte hitta den där. SÅ jag kommer inte så långt med den.

Eftersom det står att den bör fungera med Domoticz så antar jag att någon har testat denna kombo och har gjort något annorlunda för att få det att fungera? Det går ju att köra en beta release av Domotizc också för att se om det hjälper men innan jag börjar med det så skulle det vara fint med lite tips. Någon?
peewee
Inlägg: 2
Blev medlem: 23 jan 2020, 09:16

Re: Sunricher Drivdon Z-wave 30W 250-1000mA i Domoticz

Inlägg av peewee » 29 jan 2020, 11:45

Efter lite mer testande så har jag nu fått det att fungera, jag tror att det löste sig efter omstart av Raspberryn och Domoticz. Den visar sig nu som en dimmer och det verkar fungera som det ska :D Kul, har haft ett behov av en sådan här produkt rätt länge nu så nu blir det säkert ett par till!
Användarvisningsbild
supportM
Moderator
Inlägg: 579
Blev medlem: 20 aug 2014, 10:27
Ort: Linköping

Re: Sunricher Drivdon Z-wave 30W 250-1000mA i Domoticz

Inlägg av supportM » 30 jan 2020, 10:50

peewee skrev: 29 jan 2020, 11:45 Efter lite mer testande så har jag nu fått det att fungera, jag tror att det löste sig efter omstart av Raspberryn och Domoticz. Den visar sig nu som en dimmer och det verkar fungera som det ska :D Kul, har haft ett behov av en sådan här produkt rätt länge nu så nu blir det säkert ett par till!
Hej,

Skönt att det löste sig!!

Du är varmt välkommen att handla fler :lol:

//Erik K @ m.nu
Skriv svar