Qubino ZMNHXD1 3-fas energimätare

Diskussioner runt sensorer

Moderator: elf98

Användarvisningsbild
Malmgren
Gillar hemautomation
Inlägg: 27
Blev medlem: 03 feb 2013, 16:47
Ort: Kölefors, Kinda

Re: Qubino ZMNHXD1 3-fas energimätare

Inlägg av Malmgren » 08 mar 2020, 11:42

Ja, min erfarenhet är att det här me Z-Wave-inkludering är lite godtyckligt. Ibland har man tur och allting funkar, ibland har man otur och får göra om flera gånger eller så kanske det inte funkar alls. Generellt sett brukar jag använda habmin när jag inkluderar enheter, men det är inte helt ovanligt att de inte dyker upp, då stoppar jag istället bindingen, pluggar ur controllern (Har en Z-stick S2), tar med den till precis bredvid enheten, inkluderar med knappen på controllern, pluggar in den igen och kör igång.

Men hur eller hur, ska försöka svara på dina frågor :-)
kkarlsson skrev:
08 mar 2020, 07:40
1/ Kom den upp direkt som något i stil med "qubino smart meter" eller liknande när du inkluderade den? (förutsätter du körde automatisk inkludering, inte manuell)
Jag tror den dök upp som unknown device först, men när jag lät den ligga i inboxen och mogna lite (tror det rörde sig om minuter här) så den hann snacka ihop sig med controllern så bytte den namn till "Qubino 3-Phase Smart Meter". Jag körde för övrigt inte mätarens automatiska inkludering (dvs att den är inkluderingsbar i två minuter efter att den fått ström) för när jag skulle inkludera hade elektrikern redan åkt hem. Så jag körde varianten som i manualen benämns "manual inclusion", dvs tryckte på S-knappen.
kkarlsson skrev:
08 mar 2020, 07:40
2/ Vad får du du för "type" under egenskaper på zwave_class_generic och zwave_class_specific?
Den verkar ha 5 endpoints, samtliga har följande i nodens xml-fil, vet inte om det besvarar frågan?

Kod: Markera allt

          <genericDeviceClass>GENERIC_TYPE_METER</genericDeviceClass>
          <specificDeviceClass>SPECIFIC_TYPE_WHOLE_HOME_METER_SIMPLE</specificDeviceClass>
kkarlsson skrev:
08 mar 2020, 07:40
3/ Vad kör du för OH-version?
För närvarande 2.5.2, tror jag låg på 2.5.1 när jag gjorde denna inkludering.

Hoppas jag är till någon nytta. Vet själv hur frustrerande det är när det inte fungerar fast andra säger att det funkar för dem...

/Daniel
kkarlsson
Wannabe
Inlägg: 3
Blev medlem: 08 mar 2020, 07:32

Re: Qubino ZMNHXD1 3-fas energimätare

Inlägg av kkarlsson » 08 mar 2020, 21:12

Vilken hjälte du är!, höll på att bli knäpp.
Qubinon sitter i garaget och när du sa att "du tog stickan och gick och lade till" din mätare, så trillade poletten ner.
Gjorde detsamma och det funkade på en gång när jag pluggade tillbaka den. För referens så kör jag aeotec z-stick g5'an.
Funkade på en gång.
Gissar att stickan inte riktigt orkade ut dit.
Lägga till nya devicer gör jag inte varje dag och mellan gånger verkar jag förtränga faktumet att det alltid är bäst att köra fysiskt med stickan.

Utan ditt svar hade jag haft att göra hela kvällen och troligen slitit mitt hår som en matador på julafton.

Stort tack!
Användarvisningsbild
Malmgren
Gillar hemautomation
Inlägg: 27
Blev medlem: 03 feb 2013, 16:47
Ort: Kölefors, Kinda

Re: Qubino ZMNHXD1 3-fas energimätare

Inlägg av Malmgren » 09 mar 2020, 08:44

kkarlsson skrev:
08 mar 2020, 21:12
Vilken hjälte du är!, höll på att bli knäpp.
Härligt att kunna vara till hjälp! :D

Då måste jag fråga dig, får du din mätare att rapportera in några värden? Min funkar fint när jag pollar den, men att få den att skicka värden av sig själv utan polling verkar tvärkört. Har ett pågående ärende med Qubino-supporten men de verkar inte ha några riktigt bra idéer på vad som kan vara fel.

/Daniel
kkarlsson
Wannabe
Inlägg: 3
Blev medlem: 08 mar 2020, 07:32

Re: Qubino ZMNHXD1 3-fas energimätare

Inlägg av kkarlsson » 09 mar 2020, 09:16

Malmgren skrev:
09 mar 2020, 08:44
kkarlsson skrev:
08 mar 2020, 21:12
Vilken hjälte du är!, höll på att bli knäpp.
Härligt att kunna vara till hjälp! :D

Då måste jag fråga dig, får du din mätare att rapportera in några värden? Min funkar fint när jag pollar den, men att få den att skicka värden av sig själv utan polling verkar tvärkört. Har ett pågående ärende med Qubino-supporten men de verkar inte ha några riktigt bra idéer på vad som kan vara fel.

/Daniel
Ok, intressant.
Jag har inte riktigt kommit så långt.
Min mätare sitter innan laddboxen som installerades i fredags. Jag har dock inte tagit leverans av någon bil ännu så någon större last går inte på faserna.
Jag bara lagt upp total konsumption tills nu och det är bara en led på boxen som varit igång max 30 minuter sedan dess så har nog inte fått in något mätbart värde. Går garanterat att konfigurera men default är det minst 0.1KWh om jag förstått det hela rätt.

Jag ska sätta upp aktiv watt-åtgång och dra igång allt så återkommer jag. Kan dock ta någon dag innan jag hinner sitta med det.

Uppdatera gärna hur det går med supporten om du hör något.

MVH
Kristian
Skriv svar