Rullgardin reagerar inte

Allmänna diskussioner runt 433MHz

Moderator: elf98

Hacris
Wannabe
Inlägg: 3
Blev medlem: 30 jun 2020, 11:13

Rullgardin reagerar inte

Inlägg av Hacris » 30 jun 2020, 11:31

Hej.
Tubmotorn med 433 MHz reagerar inte vare sig med fjärrkontroll eller från Tellstick. Har nu testat med fabriksåterställning utan resultat.
Har fungerat i ca fyra månader.
Något tips?
/H
Användarvisningsbild
supportM
Moderator
Inlägg: 589
Blev medlem: 20 aug 2014, 10:27
Ort: Linköping

Re: Rullgardin reagerar inte

Inlägg av supportM » 27 jul 2020, 15:31

Hacris skrev: 30 jun 2020, 11:31 Hej.
Tubmotorn med 433 MHz reagerar inte vare sig med fjärrkontroll eller från Tellstick. Har nu testat med fabriksåterställning utan resultat.
Har fungerat i ca fyra månader.
Något tips?
/H
Hej,

Får den någon spänning alls? Dvs piper den vid återställning etc, eller har du till och med möjlighet att mäta spänningen?

//Erik K @ m.nu
Hacris
Wannabe
Inlägg: 3
Blev medlem: 30 jun 2020, 11:13

Re: Rullgardin reagerar inte

Inlägg av Hacris » 28 jul 2020, 15:38

Jag har fått motorn utbytt så nu är allt OK.

Problemet började efter att den en natt började pipa, som när man tryckt in knappen i tre sek. Efter det fungerade inte styrningen från Telstick.
Med fjärrkontrollen fungerar det ibland en tid, oftast bara en gång upp eller ner och mycket sällan direkt efter varann.
Till slut fungerade den aldrig.
Den gick inte att resetta och det blev aldrig korta pip med tryckt C-knapp.
Användarvisningsbild
supportM
Moderator
Inlägg: 589
Blev medlem: 20 aug 2014, 10:27
Ort: Linköping

Re: Rullgardin reagerar inte

Inlägg av supportM » 29 jul 2020, 11:00

Hacris skrev: 28 jul 2020, 15:38 Jag har fått motorn utbytt så nu är allt OK.

Problemet började efter att den en natt började pipa, som när man tryckt in knappen i tre sek. Efter det fungerade inte styrningen från Telstick.
Med fjärrkontrollen fungerar det ibland en tid, oftast bara en gång upp eller ner och mycket sällan direkt efter varann.
Till slut fungerade den aldrig.
Den gick inte att resetta och det blev aldrig korta pip med tryckt C-knapp.
Hej,

Skönt att det löste sig!

Kom nyligen tillbaka från semestern så blir lite dubbelt i början :D

//Erik K @ m.nu
Skriv svar