Z-wave vriddimmer SR-ZV2835RAC och Telldus Znet v2

Teknisk support för produkter som finns på http://www.m.nu. Generella diskussioner rörande hårdvara hänvisas till teknikforumet.

Moderator: elf98

Kategoriregler
Vill du visa bilder i ditt inlägg? Använd funktionen "Ladda upp bilaga" nedanför textrutan!
brynasbo
Inlägg: 2
Blev medlem: 21 jul 2020, 14:26

Z-wave vriddimmer SR-ZV2835RAC och Telldus Znet v2

Inlägg av brynasbo » 21 jul 2020, 14:49

Hejsan,
Jag har köpt 4 av Sunrichers vriddimmers hos er. Efter en del krångel har jag lyckats få in 3st i systemet och även fått parametrar att fungera(efter ett en par dagar). Nu har jag en dimmer som inte alls vill koppla ihop sig med systemet (har försökt 20-30ggr). Ska jag returnera den och få en ny ? eller finns det några smarta tips att få här?
Användarvisningsbild
supportM
Moderator
Inlägg: 587
Blev medlem: 20 aug 2014, 10:27
Ort: Linköping

Re: Z-wave vriddimmer SR-ZV2835RAC och Telldus Znet v2

Inlägg av supportM » 28 jul 2020, 08:04

brynasbo skrev: 21 jul 2020, 14:49 Hejsan,
Jag har köpt 4 av Sunrichers vriddimmers hos er. Efter en del krångel har jag lyckats få in 3st i systemet och även fått parametrar att fungera(efter ett en par dagar). Nu har jag en dimmer som inte alls vill koppla ihop sig med systemet (har försökt 20-30ggr). Ska jag returnera den och få en ny ? eller finns det några smarta tips att få här?
Hej,

Tråkigt att det strular!

Fungerar den "manuellt", dvs utan Z-wave kopplingen?

//Erik K @ m.nu
brynasbo
Inlägg: 2
Blev medlem: 21 jul 2020, 14:26

Re: Z-wave vriddimmer SR-ZV2835RAC och Telldus Znet v2

Inlägg av brynasbo » 04 aug 2020, 18:45

För att förtydliga hela processen så kommer här en förklaring av installationsförloppet.
Dimmer 1 lästes in till synes utan problem. sensorvärden och dimmerfunktion är ok, i fliken konfiguration fanns bara parametrar5,6,7,10 och 11 tillagda som manuellt, fast inte av mig. Fliken associationer såg/ser normalt ut med grupp 1 och 2. jag har sedan lagt till resten av parametrarna manuellt.
Dimmer 2 såg ut att läsas in ok men när jag tittade i konfig fliken och associationer så fanns ingenting, inga sensorvärden heller.
Jag lag in alla parametrar enligt manualen och efter ungefär 6 dagar hoppade dimmern igång och visar sensorvärden och associationer.
Dimmer 1 och 2 återrapporterar även sin status till Telldus när man manövrerar dem manuellt.

Dimmer 3 lästes in med error och blev inläst som icke secure, excluderade den och tankade in den på nytt. Den kom in i systemet precis som
dimmer 2, utan parametrar och utan sensorvärden och ingenting under associationsfliken( all parametrar manuellt tillagda ). Jag lag till dimmer 3 den 20/7 och fortfarande (4/8) har det inte blivit någon förändring. Det går att tända/släcka dimmer 3, men inte dimmra via web/app.

Dimmer 4 får jag inte alls kontakt med trots ett trettiotal försök. har även försökt med factory reset.
Har ej haft möjlighet att prova den utan z-wave koppling, jag har bara en gammal lampsladd för att inkludera enheter i Telldusen.
Men dimmer 1-3 sitter på plats där de ska, det är bara nr 4 som ligger kvar i kartong i väntan på smarta idéer.
Användarvisningsbild
supportM
Moderator
Inlägg: 587
Blev medlem: 20 aug 2014, 10:27
Ort: Linköping

Re: Z-wave vriddimmer SR-ZV2835RAC och Telldus Znet v2

Inlägg av supportM » 05 aug 2020, 08:58

brynasbo skrev: 04 aug 2020, 18:45 För att förtydliga hela processen så kommer här en förklaring av installationsförloppet.
Dimmer 1 lästes in till synes utan problem. sensorvärden och dimmerfunktion är ok, i fliken konfiguration fanns bara parametrar5,6,7,10 och 11 tillagda som manuellt, fast inte av mig. Fliken associationer såg/ser normalt ut med grupp 1 och 2. jag har sedan lagt till resten av parametrarna manuellt.
Dimmer 2 såg ut att läsas in ok men när jag tittade i konfig fliken och associationer så fanns ingenting, inga sensorvärden heller.
Jag lag in alla parametrar enligt manualen och efter ungefär 6 dagar hoppade dimmern igång och visar sensorvärden och associationer.
Dimmer 1 och 2 återrapporterar även sin status till Telldus när man manövrerar dem manuellt.

Dimmer 3 lästes in med error och blev inläst som icke secure, excluderade den och tankade in den på nytt. Den kom in i systemet precis som
dimmer 2, utan parametrar och utan sensorvärden och ingenting under associationsfliken( all parametrar manuellt tillagda ). Jag lag till dimmer 3 den 20/7 och fortfarande (4/8) har det inte blivit någon förändring. Det går att tända/släcka dimmer 3, men inte dimmra via web/app.

Dimmer 4 får jag inte alls kontakt med trots ett trettiotal försök. har även försökt med factory reset.
Har ej haft möjlighet att prova den utan z-wave koppling, jag har bara en gammal lampsladd för att inkludera enheter i Telldusen.
Men dimmer 1-3 sitter på plats där de ska, det är bara nr 4 som ligger kvar i kartong i väntan på smarta idéer.
Hej,

Jag förstår!

Vi har extremt få reklamationer på dessa, men det är klart, någon gång skall en gå sönder också.

Jag antar att det inte spelar någon roll om du väljer secure eller icke secure?

Har du testat att exkludera den även fast den inte är inkluderad? Det gör också en factory reset och kan ibland hjälpa.

//Erik K @ m.nu
Skriv svar