Sida 1 av 1

1 -wire OW-SERVER-ENET-2 och OW-ENV-TH - Temperature - Humidity ?

Postat: 03 maj 2019, 13:51
av dargosch
Hej,

Nu när det verkar som att 1-wire inte pysslas med lika mycket så hoppar jag på det tåget. :-)

Jag har behov av att mäta temperatur och luftfuktighet på två ställen som ligger lite oländigt till och inte alls bra för trådlöst, så jag köpte en 1-wire server (OW-SERVER-ENET-2) och två sensorer (OW-ENV-TH - Temperature - Humidity) under hösten. Efter en del pillande så fick jag sensorn att ge signal till servern vid köksbordet. Men, efter det att kabeldragning och sensorn hade monterats på plats så fungerade inget så klart. Viljan att stå ute i mörkret och kylan och felsöka sensorns koppling och se vad som kan ha varit felet var liten just då, så jag lade allt på hyllan ett tag, tills nu.

Som ny i 1-wire-världen blir man lätt förbryllad över alla varianter av färger och konteringar som finns. Jag har utrustning från EMBEDDED DATA SYSTEMS som man tycker borde vara lätt att kombinera. Lättare hade så klart varit om även sensorn hade RJ12 kontakt och manualen varit tydligare.

Ok.servern är denna:

https://www.m.nu/adaptrar-natuppbyggnad ... t-server-2

som enligt manualen ska ha kontakterna 3,4,6 kopplade.
Skärmavbild 2019-05-03 kl. 13.42.52.png
Skärmavbild 2019-05-03 kl. 13.42.52.png (100.49 KiB) Visad 7319 gånger
Jag kör med blå, blåvit, orangevit, orange på pinne 3-6 på en RJ12-kontakt (alltså, blå är data, blåvit jord och orange power).
IMG_1083.jpeg
Kopplar jag upp en kabel med RJ12 i båda ändar så säger min kabelkollare att allt är ok (efter ett par försök - det är lätt att ledarna hamnar i fel fålla)

Ok, så klipper jag ena ändens RJ12-kontakt och försöker koppla in sensorn

https://www.m.nu/matinstrument-input-ou ... ge-nosto-5

på detta sätt
IMG_1082.jpeg
så ser inte server alls någon sensor ens vid köksbordet.

Kan någon se vad jag gör fel?

Re: 1 -wire OW-SERVER-ENET-2 och OW-ENV-TH - Temperature - Humidity ?

Postat: 03 maj 2019, 17:13
av NiclasF
Prova med att koppla den blå/vita kabeln till GND.

Re: 1 -wire OW-SERVER-ENET-2 och OW-ENV-TH - Temperature - Humidity ?

Postat: 03 maj 2019, 17:59
av dargosch
NiclasF skrev:
03 maj 2019, 17:13
Prova med att koppla den blå/vita kabeln till GND.
Ja, ursäkta. Jag skickade med fel bild i farten, men tyvärr fungerar det inte heller att koppla in blåvita till jord.