Sökningen fann 17 träffar

av Chrille
08 maj 2014, 12:30
Kategori: OWFS
Tråd: 1-wire sensorer visas flera gånger...
Svar: 12
Visningar: 8058

Re: 1-wire sensorer visas flera gånger...

skulle vilja ha en rad med text på grafbilden som säger när den skapades.... vet någon av er hur man får till det?
av Chrille
07 maj 2014, 20:21
Kategori: OWFS
Tråd: 1-wire sensorer visas flera gånger...
Svar: 12
Visningar: 8058

Re: 1-wire sensorer visas flera gånger...

joo :idea: ... upptäckte att installationen hade andra brister förutom att den var lite lustig ang sensorerna...
gjorde en ny installation och nu visas bara de sensorerna som faktiskt är anslutna samt bara 1st av varje

problem solved!!
av Chrille
07 maj 2014, 20:18
Kategori: OWFS
Tråd: 1-wire sensorer visas flera gånger...
Svar: 12
Visningar: 8058

Re: 1-wire sensorer visas flera gånger...

har fuskat lite.... :roll:
gogglat efter bilder, vridit och vänt och ändrat....och ändrat... och ändrat
har säkert 30 tidigare versioner liggandes i papperskorgen.
av Chrille
07 maj 2014, 11:29
Kategori: OWFS
Tråd: 1-wire sensorer visas flera gånger...
Svar: 12
Visningar: 8058

Re: 1-wire sensorer visas flera gånger...

Det har varit en hel del fnul men lite kort..... Har gjort ett cronjobb som kör ett antal shell script varje munut och fråga efter sensorenas värde och kastar dessa in i en RRDdatabas efter det också varje minut så har jag ett antal phyton script som frågar efter olika värden som ligger i dessa data...
av Chrille
06 maj 2014, 09:14
Kategori: OWFS
Tråd: 1-wire sensorer visas flera gånger...
Svar: 12
Visningar: 8058

Re: 1-wire sensorer visas flera gånger...

jag har som sagt satt upp en liten webserver med en rrdtooldatabas som på min portal som ritar grafer med lite olika upplösningar.
första sidan
första sidan
temp1.PNG (170.34 KiB) Visad 7872 gånger
temp.PNG
av Chrille
05 maj 2014, 09:50
Kategori: OWFS
Tråd: 1-wire sensorer visas flera gånger...
Svar: 12
Visningar: 8058

Re: 1-wire sensorer visas flera gånger...

Guiden jag följde ursprungligen för att få fart på 1wire kommer härifrån.... http://wiki.temperatur.nu/index.php/OWFS_p%C3%A5_Rasperry_Pi owfs startas genom ett skript som ligger i /etc/init.d, detta beskrivs också i guiden start1wire.sh #!/bin/bash ### BEGIN INIT INFO # Provides: start1wire # Requi...
av Chrille
30 apr 2014, 09:44
Kategori: OWFS
Tråd: 1-wire sensorer visas flera gånger...
Svar: 12
Visningar: 8058

1-wire sensorer visas flera gånger...

hej har en lite tempportal där hemma med att antal 1wrie sensorer (DS18S20) allt fungerade finfint till för nån dag sedan när sdkortet i raspberry pajjen blev korrupt :-( installerade om allt... fick problem med att installera OWFS... höll på en bra stund och gjorde att antal olika försök tills jag ...
av Chrille
31 mar 2014, 22:25
Kategori: RRDTool
Tråd: Medelvärde på temp under 1 år
Svar: 4
Visningar: 5365

Re: Medelvärde på temp under 1 år

Tack

Men... Hur gör jag då det? :?:
av Chrille
26 mar 2014, 10:27
Kategori: RRDTool
Tråd: Medelvärde på temp under 1 år
Svar: 4
Visningar: 5365

Medelvärde på temp under 1 år

hej Har börjat fnula på en templogg... har fungerande grafer på 1dygn, 1vecka, 2veckor och 1 månad och dom tycker jag presenteras på ett bra sätt Men..... årsgrafen fungerar men kurvan blir lite "kladdig" en bild säger ju mer än tusen ord så jag bifogar 2st :-) en månadsgraf samt årsgrafen min fråga...
av Chrille
12 feb 2013, 08:06
Kategori: RRDTool
Tråd: RRDTool, graph_temp.png skapas inte!
Svar: 4
Visningar: 1198

Re: RRDTool, graph_temp.png skapas inte!

jag provade att köra get_temp.sh + graph_temp.pl med sudo och jag fick detta! jag har 4st givare inkopplade pi@raspberrypi ~/bin $ sudo bash get_temp.sh 22.57 pi@raspberrypi ~/bin $ sudo bash graph_temp.pl graph_temp.pl: line 3: use: command not found graph_temp.pl: line 5: syntax error near unexpec...
av Chrille
11 feb 2013, 16:23
Kategori: RRDTool
Tråd: RRDTool, graph_temp.png skapas inte!
Svar: 4
Visningar: 1198

RRDTool, graph_temp.png skapas inte!

Har en nyinstallerad RaspPi med en fungerande OWFS. Har installerat RRDTool med denna guide http://wiki.temperatur.nu/index.php/RRDtool_HowTo men jag får det inte att fungera.... :evil: det ända jag har gjort är att jag har ersatt "anders" med "pi" vad som "inte" händer är att "graph_temp.png" inte ...
av Chrille
25 jan 2013, 14:42
Kategori: Support www.m.nu
Tråd: Får inte igång Raspberry PI+1wire expansion module
Svar: 10
Visningar: 4633

Re: Får inte igång Raspberry PI+1wire expansion module

Stort Tack allesammans!
nu skall man bara få till något grafiskt! :?

/Chrille
av Chrille
24 jan 2013, 19:42
Kategori: Support www.m.nu
Tråd: Får inte igång Raspberry PI+1wire expansion module
Svar: 10
Visningar: 4633

Re: Får inte igång Raspberry PI+1wire expansion module

jag googlade lite... och hittade lite info som jag bara provade att skriva av! det känns som om det fungerar trorts att det verkar vara orealistiskt varm på kontoret!? 28 grader? pi@raspberrypi ~ $ cd /usr/src pi@raspberrypi /usr/src $ ls owfs-2.8p21 owfs-latest.tgz pi@raspberrypi /usr/src $ cd /mnt...
av Chrille
24 jan 2013, 19:30
Kategori: Support www.m.nu
Tråd: Får inte igång Raspberry PI+1wire expansion module
Svar: 10
Visningar: 4633

Re: Får inte igång Raspberry PI+1wire expansion module

provade att göra så... pi@raspberrypi ~ $ sudo mkdir /mnt/2wire pi@raspberrypi ~ $ sudo /opt/owfs/bin/owfs --i2c=ALL:ALL --allow_other /mnt/2wire/ pi@raspberrypi ~ $ pi@raspberrypi ~ $ sudo /opt/owfs/bin/owfs --i2c=ALL:ALL --allow_other /mnt/2wire/ fuse: mountpoint is not empty fuse: if you are sure...
av Chrille
24 jan 2013, 13:59
Kategori: Support www.m.nu
Tråd: Får inte igång Raspberry PI+1wire expansion module
Svar: 10
Visningar: 4633

Re: Får inte igång Raspberry PI+1wire expansion module

gjorde en omstart och då hände något.... får då detta istället när jag försöker starta OWFS pi@raspberrypi ~ $ sudo /opt/owfs/bin/owfs --i2c=ALL:ALL --allow_other /mnt/1wire/ fuse: mountpoint is not empty fuse: if you are sure this is safe, use the 'nonempty' mount option provade att ange root lösen...