Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Är något trasigt? Rapporterar en station konstant felaktiga temperaturer? Ge en så detaljerad beskrivning av vad som felar som möjligt, gärna med bilder/grafer.

Moderator: elf98

Kategoriregler
Vill du visa bilder i ditt inlägg? Använd funktionen "Ladda upp bilaga" nedanför textrutan!
Soini
Wannabe
Inlägg: 6
Blev medlem: 24 dec 2017, 22:03

Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Inlägg av Soini » 01 dec 2019, 12:21

Hej.

Tar ej alltid den lägsta temperaturen från OW-SERVER-ENET2 gällande Vedevåg/Norr, se bilagor.

Den sista november så fick jag två solspikar på temperatur.nu
Jag råkade ha koll på mina givare via webbsidan som tillhör OW-SERVER-ENET2.
Har även sparat ned loggningsfilen för aktuell tid.

Med vänliga hälsningar Soini
Bilagor
Från temperatur.nu
Från temperatur.nu
Från OEServer
Från OEServer
Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5210
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Inlägg av elf98 » 03 dec 2019, 09:43

Skumt. När jag dubbelkollar nu så tar den lägsta temperaturen.

ÅTerkom om det händer igen så kan vi försöka hitta vad det beror på.
Grundade m.nu & temperatur.nu

Bild Bild
Soini
Wannabe
Inlägg: 6
Blev medlem: 24 dec 2017, 22:03

Re: Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Inlägg av Soini » 03 dec 2019, 14:47

Hej.

Det hände igen, 1 december.

Ska försöka vara snabbare på att skicka då jag uppmärksammar felet.
Skickar upp bilder på detta.
Meddela om du vill ha loggfilen

Med vänliga hälsningar
Bilagor
temperatur_nu2
temperatur_nu2
OWServer2
OWServer2
Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5210
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Inlägg av elf98 » 04 dec 2019, 09:35

Mycket skumt!

Verkar som att bara en av sensorerna dyker upp i xml-filen som läses in när detta händer.

Loggfil skulle helt klart underlätta.
Grundade m.nu & temperatur.nu

Bild Bild
Soini
Wannabe
Inlägg: 6
Blev medlem: 24 dec 2017, 22:03

Re: Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Inlägg av Soini » 15 dec 2019, 21:39

Hej.

Skickar över loggfilerna.

Dom är på 24h, det vill säga 1 värde varje minut.
Har inte gjort några förändringar i filen. Tog filen där fel presentation finns med.

Med vänliga hälsningar Soini
Bilagor
Fel 2019-12-02.txt
(43.45 KiB) Nerladdad 7 gånger
Fel 2019-11-30.txt
(43.32 KiB) Nerladdad 5 gånger
Soini
Wannabe
Inlägg: 6
Blev medlem: 24 dec 2017, 22:03

Re: Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Inlägg av Soini » 22 mar 2020, 11:32

Hej.

Har haft fel igen.
Fick en spik 21 mars mellan 14:14 - 14:22
Kollade temperaturloggen som jag kan ta ut från OW-SERVER-ENET2.
Försöker att jämföra mina värden mot dom som visas på temperatur.nu.
Värden som genererar spiken stämmer inte överens med mina maxvärden - se "2020-03-21 1min.txt"

Med vänliga hälsningar Soini
Bilagor
1 dygns Graf.jpg
2020-03-21 1min.txt
(2.19 KiB) Nerladdad 1 gång
2020-03-21 14-15.jpg
Soini
Wannabe
Inlägg: 6
Blev medlem: 24 dec 2017, 22:03

Re: Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Inlägg av Soini » 22 mar 2020, 18:47

Hej
Fel igen, 2020-03-22 efter 09:00 då det blir en spik.

Tar den värden från en annan station?

Med vänliga hälsningar Soini
Bilagor
2020-03-22 0850-0920.txt
(1.03 KiB) Nerladdad 1 gång
2020-03-22.jpg
1 dygns Graf.jpg
Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5210
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Inlägg av elf98 » 27 mar 2020, 09:23

Jag har djupdykt i detta igen, och det ser knasigt ut i loggarna - som att det kommer in data från flera olika ip (men från samma nummerserie)

Testa att ändra id till 985683315
Grundade m.nu & temperatur.nu

Bild Bild
Soini
Wannabe
Inlägg: 6
Blev medlem: 24 dec 2017, 22:03

Re: Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Inlägg av Soini » 27 mar 2020, 14:23

Hej!

"Testa att ändra id till 985683315"

Ska jag ändra något, eller gör ni detta?
Om jag ska ändra, var gör jag det i så fall.

Nu rapporterar jag inget alls!
Har provat att starta om OW-SERVER-ENT2 och Router utan resultat.

Med vänliga hälsningar Soini
Användarvisningsbild
elf98
Hemautomation - det är mer än en hobby
Inlägg: 5210
Blev medlem: 27 okt 2006, 13:49
Ort: Linköping
Kontakt:

Re: Tar ej den lägsta temperaturen från OW-SERVER-ENET2

Inlägg av elf98 » 27 mar 2020, 17:21

Du ändrar under Post-client under system settings på din OW-server
Grundade m.nu & temperatur.nu

Bild Bild
Skriv svar