Projekt länspump..

I detta forum hör diskussioner gällande teknik i största allmänhet och hemautomation i synnerhet hemma.

Moderator: elf98

Kategoriregler
Vill du visa bilder i ditt inlägg? Använd funktionen "Ladda upp bilaga" nedanför textrutan!
miktr
Gillar hemautomation
Inlägg: 45
Blev medlem: 17 dec 2007, 20:09
Ort: Motala
Kontakt:

Projekt länspump..

Inlägg av miktr » 12 jan 2008, 22:26

Jag har precis påbörjat mitt projekt där planen är att styra en länspump
med två flottörer kopplade till varsen DS2405.
Dock har jag redan stött på trubbel..

Problemet är att sensorerna inte syns i LogTemp. Bilderna nedan visar hur jag kopplat.
(Lödningen kunde vara bättre... )

Bild
Bild

Har jag tänkt fel?
PerM
Hemautomation - det är mer än en hobby
Inlägg: 822
Blev medlem: 23 feb 2007, 14:46
Ort: Vallentuna
Kontakt:

Inlägg av PerM » 13 jan 2008, 00:27

Nu är klockan lite mycket så egentligen borde jag låta bli att svara, men ska inte moståndet på positiva sidan bort, alltså det som är anslutet till NO-brytaren?

Som du kopplat hamnar ju GPOI-pinnen på Vdd/2 Volt när brytaren sluter istf Vdd eller GND...

Har jag rätt eller borde jag gått och lagt mig istället?
miktr
Gillar hemautomation
Inlägg: 45
Blev medlem: 17 dec 2007, 20:09
Ort: Motala
Kontakt:

Inlägg av miktr » 13 jan 2008, 15:46

Det är väl förvisso sant.. men jag gick på skissen som finns i:
http://www.temperatur.nu/forum/viewtopic.php?t=254,
där det verkar fungera?
miktr
Gillar hemautomation
Inlägg: 45
Blev medlem: 17 dec 2007, 20:09
Ort: Motala
Kontakt:

Inlägg av miktr » 19 jan 2008, 16:09

Jag kan fortfarande inte hitta min DS2405 i Logtemp.
Är det någon som använt sig av en sådan, som vill ge lite support på koppling.
Jag vill ju som sagt ansluta en NO-sensor (min flottör) för att läsa av om den är öppen eller stängd. Men just nu kan jag inte ens se DS2405:an i Logtemp. Alltså även om jag plottar resten av kopplingen....
PerM
Hemautomation - det är mer än en hobby
Inlägg: 822
Blev medlem: 23 feb 2007, 14:46
Ort: Vallentuna
Kontakt:

Inlägg av PerM » 19 jan 2008, 17:17

Hej,

Jag har fått hem några 2405-kretsar och ska försöka mig på att koppla in en i mitt nät. Återkommer med resultat.
PerM
Hemautomation - det är mer än en hobby
Inlägg: 822
Blev medlem: 23 feb 2007, 14:46
Ort: Vallentuna
Kontakt:

Inlägg av PerM » 19 jan 2008, 21:59

Jag har kopplat som nedan och det fungerar med 1-Wire viewer och OW.Net. Jag har inte provat med LogTemp då et inte är installerat.

Bild
miktr
Gillar hemautomation
Inlägg: 45
Blev medlem: 17 dec 2007, 20:09
Ort: Motala
Kontakt:

Inlägg av miktr » 20 jan 2008, 11:38

Nu när jag sitter och testar så har jag insett att jag inte har någon spänning ut från röd sladd från min DS9490R... Ska inte den ge ut 5V där?
PerM
Hemautomation - det är mer än en hobby
Inlägg: 822
Blev medlem: 23 feb 2007, 14:46
Ort: Vallentuna
Kontakt:

Inlägg av PerM » 20 jan 2008, 14:04

miktr skrev:Nu när jag sitter och testar så har jag insett att jag inte har någon spänning ut från röd sladd från min DS9490R... Ska inte den ge ut 5V där?
Ved inte vilken pinne röd är kopplad till, men pinne 1 ska ge +5V om jag minns rätt. Kolla databladet.
Skriv svar